Wowza Community

Audio missing in mpegts stream

I am using Ericsson AVP4000 for MPEG TS, stream is coming to wowza but audio missing, I tried everything mentioned here but no luck. Even I tried Multicast using VLC result is same.

Please help

If your audio is AC-3 then you should know that due to the licensing requirements necessary to decode and encode AC3 codecs, we have not yet reached an agreement to use that codec within Wowza Streaming Engine. It looks like your Ericsson AVP4000 supports AAC audio if you have purchased a license for that codec.

We do not have a timeframe to provide you when we will be able to implement this feature.

More information regarding supported codecs with Transcoder can be found in the article below:

We have a section in the article you referenced above on how to include AC3 audio in your output streams.


Thanks for response but we are using MPEG Audio layer (1/2). I am attaching pictures of AVP 4K Audio encoding setting and .stream file codec information. I suppose I already did whatever listed here ( , now please suggest.avp4k-audio.jpgcodecinfo-stream-file.jpg