Wowza Community

Autoplay suddenly not working on live and recorded streams

Overnight without any changes, autoplay has stopped working on all my streams. Has something changed in the player?

This is an update to Wowza Player to help prevent playback issues in browsers that are changing their autoplay policies. More information can be found in our release notes.

Thanks Kevin - great response.

It is a bit sudden and drastic - especially for multichannel players where viewers like to channel-hop.

Previously we could select autoplay true or false in the player - Big Brother has taken over, I guess :-0

Do you know (I am pretty sure there isn’t) but just asking - is there any way to enable autoplay in the wowza player for browsers that support it?

We have an article on how to enable and/or disable autoplay at the URL below.

Did you disable autoplay in all previous versions also? I don’t seem to be able to get it to autoplay in any version - guess I had better read:



Autoplay still doesn’t work after changing the autoplay option to true.

Tested in IE 11 and Chrome Version 62 (64 Bit).

This would be a for a specific use case sending a stream to a digital signage system.



Hi Kevin, I don’t find the article, I click the link a see the articule where says that autoplay has beed disabled in all versions…