Wowza Community

Bit rate limiting

Good afternoon,

We were able to limit streams based on bit rate previously but currently it seems the module isn’t working. We have it set correctly but Wowza just isn’t denying them anymore. Suggestions?

Bit Rate is set to 250 max and I am streaming at 500+ and it isn’t dropping/denying the feed.


It looks like you are not using the correct property.

You should be using this property for the bandwidth value: limitPublishedStreamBandwidthMaxBitrate

Did you copy the new Wowza collection module package in your Wowza bin/ folder?

Please take a look at the How to monitor bandwidth of published streams (ModuleLimitPublishedStreamBandwidth) article.



Thank you for the update.


Good afternoon Zoran. Thanks for the timely response. As it turns out all of my settings were correct, I just didn’t have the collection file that goes in the lib folder. Thanks again.