Wowza Community

Cannot connect telestream wirecast to wowza

I am extremely stressed. I followed the directions exactly from Wowza on how to connect the stream from Wowza to Wirecast. I uploaded the config details, entered the Wowza credentials, like it said, and it’s not working. I keep getting the same error message that says cannot authenticate, to please check credentials. Well I have done that 20 times. I just created the account today so I know the credentials are right. I have tried contacting Telestream too, but both Wowza and Telestream want to charge more money just to talk to someone, which is ridiculous, but a side issue. Can someone please tell me what step I am missing and why I can’t connect??

Hello Dixie,

I see you have successfully connected to your Wowza Cloud trial account. Typically, this issue occurs when the live stream has not been started in the Wowza Cloud UI.

Please let me know if you additional questions.



I had done all of that. I started the stream on the cloud. I had to call my resident IT person, who spent an hour with me figuring it out. We did finally get it, yes. It was some sort of conflict where the config file was not speaking to software correctly.

I have the same issue here, I am unable to connect my wire cast to wowza cloud, every time it gives issue that “cannot connect to rtmp/flash server at the given ip address”

Please looking forward for the help.

I have updated the Telestream.xtml file which wowza gave but still the same