Wowza Community

Default installation - chunklist not found 404

Hi you Guys,

i installed WSE 4.8.0 multiple times and i always get the same error:

[Error] Failed to load resource: the server responded with a status of 404 (Not Found) (chunklist_w1428298621.m3u8, line 0)

the url i try to access is

I stream with OBS, which successfully connects and obviously streams correctly to the engine.

But i dont get any output because of that error above :frowning:

by the way: i switched from AWS to some common dedicated server i run, and it produces the same error on both sides. No custom configuration, just installed the 4.8.0 Linux .run package and tried the “Live” Application

Thanks in advance, i would really appreciate your help


Was the frame rate or bitrate too high or something from OBS? Curious…

It was an issue with OBS. I’m sorry

No problem! Thanks for coming back with an update.

For all of us using Wowza, OBS, and face the same error, can you please explain the OBS issue you had?