Wowza Community

Hero 7 Black Go Pro app

is there any information on streaming live to a Hero 7 Black. with the Go Pro app ? It works with facebook RTMP, buw when we use the wowza it goes in error after a few seconds.


Thanks Rose, I will wait.

Looking through some support tickets, there were a lot of people having the same issue and this was a solution that worked for many. You want to give this a try? It’s in the Engine Manager. Make sure all authentication is disabled for RTSP and if you’d like, no password either as a test to see if that gets it to work.


Another thing that has worked for folks is manually entering the playback url rather than copying and pasting. For some reason, that was an issue in the hero 7 app.

If neither of those work, it is an issue with the frame rates of the stream coming into wowza and for that we’d need a support ticket to have a closer look and run some tests.

I cannot get the image you added on the post?

Let me see what I can find for you @Paul Santos

Weird. Ok, well go into Engine Manager to Source Security and click edit. Here is a doc that shows you how to get to that part in Engine Manager. Go to Step 5-Make sure you unclick the box for "Password authentication required and click Open ( No Authentication required.).

thanks I will try that.

perhaps the flash string? I have this

Wirecast|FME|FMLE|Wowza GoCoder*

what should I add?