Wowza Community

https://5e42b9d0***** - SSL Not working

> From [install-dir]/manager/conf/


I am using Windows 7. Can you please provide me with the correct [install-dir],

httpsKeyStore=C:/Program Files (x86)/Wowza Media Systems/Wowza Streaming Engine 4.7.5/conf/5e42b9d0*****

Not working to open SSL or https, - https://5e42b9d0*****

Can you help.

Thanks in advance!

Does it work to open the Engine Manager on port 8088? If not, then you may have a NAT issue. Another thing you can check is if you use the Windows firewall; in that case you may need to open port 8090 to allow incoming traffic. If you’ve already done that, or the firewall is disabled, then for any errors or warnings in the logs in C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.x.x\manager\logs

Thanks for your prompt reply. Yes port 8088 without https works. I have turned off Firewall and still not working. My issue might be with not assigning the correct ‘install-dir’. I also tried assigning ‘install-dir’ this way,


How can i send you the Logs you asked to me check.

Thanks in advance…

You may need to add quotes to the httpKeyStore path as the folders contain spaces.

httpsKeyStore="C:/Program Files (x86)/Wowza Media Systems/Wowza Streaming Engine 4.7.5/conf/5e42b9d0*****"

And I’m not sure if you must use the Windows notation with (double) backslash

httpsKeyStore="C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.7.5\conf\5e42b9d0*****" 
httpsKeyStore="C:\\Program Files (x86)\\Wowza Media Systems\\Wowza Streaming Engine 4.7.5\\conf\\5e42b9d0*****"