Wowza Community

I distributed it to an Amazon EC2 instance, but I can't publish it. Please help me


I created a wowza (BYOL) instance on Amazon ec2 and was able to successfully manipulate enginmanager.

I tried to set up a virtual host and application by referring to the following YouTube video.

webRTC guide

There was a slight issue in setting up a virtual host while following the guide of the video.
I set the Elastic IP of the instance I created and assigned to the ip address of the streamlock,
but I checked the error log as below

------ error log ------
defaultVHost Bind failed, try again ( Cannot assign requested address.
------ error log ------

Therefore, when I set it to localhost and restarted the server as in the attached picture, there was no special error.
After that, the application was set up and public tested according to the remaining guide, but the socket connection continued to cause problems.
I followed all the instructions in the guide, and the only difference from what I tried in the guide is the ip address of the virtual host.

I connected to the created wowza instance in the ssh environment, and the ping test was not performed with that IP.
The security group has been set up to allow all ports that the engine manager may need and ports that I have checked while looking for to solve this problem. What am I missing out on?

i Solved it myself
I got a hint from the answer to the following question that there is no need to set the IP of the virtual host, and I tried it and it works.

Thanks everyone!