Wowza Community

Licence key is not valid for version 4

download lastest version

#sudo chmod +x

#sudo ./

press Enter again

and insert trial key but

Wowza Streaming Engine Setup - Warning: This license key is not valid for version 4. Please enter a valid key.



Please do open a support ticket as it suggests something is not correct either with your installation process or the key you have been given as part of a trial key.


Hi, Thank you for comment!

What means “open a support ticket”? ㅜㅜ what can i do?

When installing wowza, do I need to match the version with other services? Java has installed version 1.8 of open jdk.

i solved problem!! trial key format was wrong.

when installing wowza, insert key ET1E4-xXj4H-wC6Jd-rytQE-uBe4Y-3hQCV

not ET1E4-xXj4H-wC6Jd-rytQE-uBe4Y-3hQCV-78GdFHyhUdz4

(example key is expired)

Thank you for updating the community.

In the future, if you are having issues that can’t be resolved here in the forums, you can open a support ticket and our engineers will take a look at your files and help you with with a problem you may have.

You can submit a support ticket here:

ㅜㅜ it’s not working. i install wowza another server. i have same problem.

I tried many times and succeeded. It’s not exactly this,

I just put “sudo” in front of “./” command.

i delete all. I started again from the beginning.

this time, i put “sudo” in front of “chmod +x” command.

If you are experiencing the same problem, please try it in a number of ways.

I have the same issue, non of the above seems to work.

Can anyone help?

I have the same issue, non of the above seems to work.

Can anyone help?

I would open a support ticket and have us take a closer look at your files. As stated earlier, this is not normal behavior when installing.

Having the same problem, received the trial license but getting the same error.

Did you get this resolved @Straya panda?

same problem …

hi there,

i have just signed up for trial but it says “this product key is not valid for version 4”

Hello @Vipul Suthar and thank you for signing up for the trial. Quick tip on how the forums work: The answer can be found by typing your question in the forums search bar. It will pull up several posts, but here is the one that resolves your issue- open the link and the answer is highlighted in green.

same with me