Wowza Community

No Audio Output, except for RTMP


I’m new to Wowza and having some issues regarding to audio output.

The encoder is Ateme Titan Live using RTMP to Wowza, using AVC as video codec and AAC-LC (also have tried HE-AAC) as audio codec.

The issue is the audio is only present on RTMP playback and not the others, I’ve tried using MPEG-DASH and RTSP. Viewing the recording of incoming stream using MediaInfo has the bitrate information but not the codec name, and the recording is not playable (I’m using VLC).

I have tested pushing RTMP stream using FFMPEG with 2 MP4 files with AAC-LC audio codec, but it don’t have the same issue as it is using Titan Live, also having no problem with the recording.

I found on the forum that has almost the same issue as I do ( but it’s almost 5 years old.

Are there settings need to be configured inside the application? Please help!

Thank you in advance!


Since you are able to successfully get the desired results via an alternative encoder (ffmpeg) with the same audio codec, then investigating the audio output on the Titan would be the best starting place. I would suspect that if you were to transcode the audio-only in Wowza Streaming Engine, you would have a successful playback.

To provide you better details and guidance, I would suggest opening a case with the Support Engineers so they can see logging and determine the cause for the audio failing in the other protocols.


Mac Hill
Wowza Support

Hi… I am experiencing the same problem here. I am trying to send the stream to titan live with no luck. Has anyone solved this?