Wowza Community

No audio with GoCoder app (android and iphone)


just set up a trial account and created a RTSP-stream. The video is showing fine (although with a huge delay 30 sec or more despite a 20mb upload vdsl connection) but there is no audio. I tried it with the GoCoder-app both for Android and iOS but still no audio. I also tried using the libstreamer-library in my own Android app and same result - no audio.

At this point, I think I might be missing some setting in the set-up of my stream - something like “enable audio” but I cannot find anything.

Any ideas?

Well, the audio is OK now. Must have been a temporary probelm.

However, I am still experiencing a delay of 30 sec before streaming starts. In addition there are another 15 seconds needed to connect. Once streaming has started, it seems fluid. The thing is that I am using only the audio-encoder since we 're interested only in audio.

Any ideas what the reason might be or is this normal?

BTW: why has this question not been posted yet (20 hours have passed by since I wrote it)?