Wowza Community

No multicast on Wowza input


I am testing Wowza streaming engine trial.I wanted to test multicast as an input. F

  • I streamed a sample video with VLC using multicast locally on the same PC as wowza is installed. Video was successfully picked up by wowza.

  • I connected an ethernet lan interface to the network, where multicast streams are available. . I got no data on wowza input.

  • I followed the instructions on and configured this ethernet port for wowza to listen to multicast, but I still get no multicast

streams on wowza input. VLC plays those streams without a problem on the same computer.

  • Whenever I check logs, I see that WOwza still listens only on local interface ( and not on ethernet LAN, where multicast streams are incoming.

How can I get multicast streams into Wowza streaming engine from ethernet LAN port ?


Did you also add the property mentioned in the Multicast Binding article to the RTP/Properties in [install-dir]/conf/[application]/Application.xml? (Please be sure to get the correct container - there are several in Application.xml):



Best regards,



Andrew’s suggestion usually works in this case. Verify the property is in the right place.

Failing that you can try specifying a route as this poster suggests.



Yes I did. I also tried restarting wowza streaming engine service after this, but I still got no input. OS is Windows 7 64-bit. PC is ZBook 15.