Wowza Community

Open Broadcast to Wowza - records stream OK but cannot playback in test players

running 4.7.3 (build 21227).

streaming a camera from OBS using custom server rtmp://n.n.n.n:1935/live/mystream

the camera shows up in live > Incoming Streams list

I can record this stream to an mp4 file - plays back in vlc just fine.

However I can’t get the stream to playback in any of the test players or vlc.

I have tried using both no authentication on the source and the player and also authentication required on source and player.

The only error I am seeing in the logs is this:

Fragment duration greater than suggested range of 1-4 seconds. Adjust keyframe interval accordingly: Fragment durations: [8.3,8.3,8.3]

Not sure if I have a security problem or a framing problem.

I adjusted keyfrram interval in OBS to 1 and still getting same error.

Also Source stream or file could not be found or access was denied. (HDS) player and Adobe RTMP.

No error displayed for MPEG dash in UI but getting a stream not found in error log.