Wowza Community

Playback to local or public is not happening


I am trying to play the stream from WSE over public internet but it is not happening, I tried to see if I can get the stream in the local network but the same result. I opened ports in the firewall and used a different net router.
Even on my pc, I am only able to get the stream in Wowza player, VLC, or THEO player just with IP or SSL certificate and if I use WSE IP (host server) URL doesn’t work. Also nothing in the log files.


WSE works.
The stream works locally.
The stream does not work on the Internet.

  • check the codecs used
  • if H264 and AAC - look in the firewall; look in the router;
    Probably a ridiculous human error.
    It used to be said - Murphy’s Law
1 Like

The stream does not work on the Internet and locally for http and https doesn’t work.
I can ping IP (locally and public) SSL certificate.
codecs are H.264 /x264 and AAC, firewall is correct as well.

To add on to Dorota’s comments, this is most likely configuration error. Feel free to send a ticket and we’ll check your license setup from the SSL cert on port 443 to your encoder settings.

Feel free to update us on what the issue was if you got it working on your own. It may help someone else in the community.