Wowza Community

Problem installing eclipse IDE plugin - Artifact not found

I was trying to install the Eclipse plugin according to (using Eclipse Kepler):

An error occurred while collecting items to be installed

session context was:(profile=epp.package.standard, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

Artifact not found:

Artifact not found:

Actually, I don’t need the eclipse plugin per se --any path to get started compiling server side modules would work for me (e.g. where to get the needed api jars). I couldn’t find a basic server side API getting started guide anywhere.


Hello there,

I just tested this with indigo and it worked if I typed in the link to the ide manually:


But if I copied the url from the Wowza website and pasted it into the link location inside eclipse, it inserted:

I suggest typing the link in manually to see if that works.


I am happy it is working for you and glad I could help.

In the future please try to refrain from duplicate posts.

Thank you for your patience.


ah ha. I think that does make trick.

I saw another post on this and responded there – bec it did finally work for me when I re-entered the info. I think it’s bec. the first time when it was failing, Eclipse got enough info to autocomplete.

I then tried many many times, but was always picking from the Eclipse drop down (which recycled the same bad info.)

Then finally I decided to try retyping it… and at that point, eclipse probably autocompleted and it worked!