Wowza Community

Problem with Server 3 where iOS devices will not play

We have setup Wowza 3 on a Xserve(10.7.4 client) and already have Wowza 2 on a Mac Pro(10.6.8 client). The Wowza 2 will be done away with when Wowza 3 is working right. We are using the same webpage on both servers. Only the URLs have changed in the index.html file. Wowza 2 will try to play Flash first and then do a fall over to HTML 5 if an iOS device is detected. Wowza 3 will play the video in Flash but I get an error:

The video could not be loaded, either because of the server or network failed or because the format is not supported:

Since the same code for the site is on both servers I would think I would not have a problem. Is there something unique about Wowza3 that needs a different embed code?

Wowza 3 does not need different embed code.

Make sure that you rebuilt your Application.xml files for WMS3 instead of copying them over. Check the Wowza console/logs for error messages. Try getting a Cupertino stream working by following the VOD Tutorial.

For live streams, make sure both HTTPStreamers and LiveStreamPacketizers are setup for Cupertino in your Application.xml.

Zip up conf and logs folders from Wowza 3 install and send to

Include a link to this thread for reference.


I did not transfer the Application.xml file from the Wowza2 server. I used the new Application.xml that came with Wowza3. In fact I did not have to add anything as the example comes already configured. You stated to make sure LiveStreamPacketizers uses cupertinostreamingpacketizer but in the tutorial there is no mention of this step. I never setup that in Wowza 2 and I streamed a live presention each week for the last two years. Just to make sure that the application called streamingvideo was not the problem I also setup VOD but nothing would play on the iPad, I still get the same error message as I reported but with VOD as part of the URL. So I have done all of your suggestions and I am still having the problem.

I have sent the files to support. Thank you.

I have sent the files to support. Thank you.

Hello. I am curious what the resolution was to this as I am having the same issue. Thanks. :slight_smile: