Wowza Community

Streaming engine RTSP streams not working

After installation of Streaming Engine on Ubuntu server, accessing


does not return anything (says “Empty response”).

Port 1935 is open in firewall.

Then, based on the tutorial here

I configured a stream file for stream


In the application, under “Incoming Streams”, this stream is shown “Active”. However, the test players do not display anything. I tried running the “Mobile” urls in VLC player, that also fails to play.

Is there any configuration I missed?

Define the open port in the RTSP url. Default is 554


Thank you for reply Jay,

This url


is the source (“Stream URI”) of my stream file.

The output url (as seen in “Test Players” for “incoming streams”) is


I tried changing the “Stream URL” in “Stream File” to


But no luck.

Any other suggestions?

@Jay Charles are you still available for some Wowza development? I tried to contact you at your “first contact” email.

my rtsp url is this rtsp://admin:Ab12345@.+@ and i play the stream through vlc but wowza cannot play the stream but when i remove rtsp authentication from my camera and remove admin and my password from url then it works but some of my cameras doent allow me to disabled rtsp authentication what can i do