Wowza Community

test player images is not loading


I have already download wowza and already tested it.
2 of camera is normal working but other 2 of camera isn’t load test play image
and then I was checking the TCP port in 1935 but is still not working ether.

how about my issue?
is still have problem in our working tool?
can i now as soon as possible?

I’ll need some more information. First of all when did you get a Wowza License and for what? Streaming Engine or Streaming Cloud? If you got the license after April 2nd, then you no longer have access to the Wowza player since we are discontinuing it.Perhaps you did not see the message posted at top of the forums. Here is the link to the announcement:

If you did have Engine or Cloud before April 2nd, what are your camera sources? Webcams? Apple or Android phones? Please share more info, but again- if you downloaded Wowza AFTER April 2nd, that is why Wowza Player is not launching for you.

it like this problem

the cam is Active it and we can check in media

but wowza has not byte in it

and i doesn’t double post it
in my problem i was say it first time

@hyunseok nam please do not double post. Can you please answer Rose’s questions so we can better assist you.

i was answer for secend page but she doen’t answer for it

i was wait few day for answer but you doesn’t it

and then i will ask one more time

we have 4 camera for ip cctv and we check in all walking VLC media player

but onece of cam is does byte in 0 and that cam is protocol has RTP protocol it we check also add pot number 544,80 but it still not working

what shell we do?

we can fix this cam???

This is not an official support forum, so while we do hope your question gets answered quickly, that may not always be the case.

It sounds like your other cameras are successfully connection to Wowza. Is that true? Did you follow the steps outlined in this article?

It appears you are using Wowza Streaming Engine, so it would be easier if you created a support ticket for our team to look at your configuration files.

Tech support needs a ticket to help you and see what the issue is @hyunseok jung. Here is how you submit it:

They’ll need to run some tests and with a ticket, you zip and upload your files and logs and we replicate it and test to find the problem. Sorry it’s not something we can figure out in the forums. But, the engineers will help solve this and they’re waiting for a ticket. Thanks!