Wowza Community

Test Players button assumes wrong eth interface - easy override?

The Wowza server I’m testing right now has two active ethernet interfaces, one of which should be associated with the client-facing streaming (eth0) and the other is just backend management and inter-server connectivity (eth1).

Streaming works fine, but I notice now that the Test Players buttons all come up now defaulting to the management IP which isn’t always accessible in this topology. Is there a way I can declare the eth0 (client-facing) interface to be the default? I thought I had it by entering the eth0 IP in the Virtual Host setup’s Default Streaming field, but it accepted the IP and then promptly dropped the setting back to * on its own after I restarted and reloaded the page.


  • Aaron

Appears I spoke to soon and had it right to begin with (almost). The second time I tried setting the VHost Default Streaming field, it prompted me for a restart at the top of the screen. I either missed that or didn’t get the prompt the first time. I might have made the change and hit the top right Restart button before hitting the Save button that spurred the automatic restart request. If so, totally my mistake.

All good now. :slight_smile:

  • Aaron