Wowza Community

Transcoder is not creating stream groups

I am using Wowza Streaming Engine 4.6 and have several applications setup, along with several transcoder settings. Clients use the server to stream (mostly church events) by sending me one stream, which I transrate and group for adaptive delivery. This has almost always worked well.

Recently I’ve had some clients send a correct stream, and the transcoder creates the different renditions, but does not group them. And so their stream does not play, beause the ngrp URL doesn’t exist.

Any ideas on how to remedy this? I have tried restarting things, rebuilding transcode settings, pretty much everything I can think of.

Have just updated to 4.7.0 and still no luck. It’s creating the renditions fine - the problem is with the group.

Pushing this one to get it back on people’s radar screen. Saw this happen again today for just one client - the others had no issues. Source stream is coming to the server; transcoder is creating the renditions; but the Incoming Streams page does not show them in the group, and thus the ngrp URL isn’t working. And it seems to happen randomly, but maybe every several months. Just updated to 4.7.1 and has not fixed the issue.

Too bad wowza didnt answer the question.

@Jermaine Hemby can you help on this one?