Wowza Community

Unable to listen to an audio from an RTMP feed

I am a novice to Wowza streaming. I have an RTMP live video stream being fed to a Wowza server engine running 4.7.8. I am able to view the Live Video stream and audio as an HLS feed. I need to feed audio to the end users. I have tried just Audio Transcode template, but still no sound. Any insight?


Are you saying that you can view the Live Video but there’s no sound in your outgoing stream? It could have to do with the audio codec (format) that you’re sending in your RTMP feed. Preferably use AAC, as it doesn’t need transcoding.

But if the video is fine, and you have no choice but transcoding the audio, then there’s a transcoder template that is called “audioonly” - that one should do the trick. Remember that, when using transcoding, the output streamname has a suffix that is “_aac” (not “_acc” as you wrote, but that may’ve been a typo …)

If you still got no audio, it’s always a good idea to check your Wowza logs (in the /logs folder of your Wowza installation) - check for ERROR or WARN messages, they may give you a hint about what goes wrong.