Wowza Community

URGENT - safari 14, on iOS Audio Video Error

We are running about 65 IP Cams streaming with Wowza Streaming Engine.

As of 4 days ago, All of our website visitors using Safari 14, on iOS, there is an audio/video error causing the live stream to not play.

This is right around the time we rolled out the latest update. After discovering the error and having no way of getting in touch with Wowza, we rolled back as we had no other options (its been 4 days with no response from Wowza Support and website users are blowing up our email) Smack in the middle of our busy season.

Still, day 5 the error is happening. We have a feeling it’s related to the transcoder change but we don’t use the transcoder

The only error we are seeing is on the player itself (BridTV player) it says: “Video Error - Audio/Video Not Supported”

We reached out to Brid, who actually offers fast/free support and they said:

“We tried your stream on a standard video HTML tag and it would not work on iphone so something is wrong with the encoding that prevents it from playing on iphone devices. The last time we saw something similar like this the problem was with the way sound was recorded on the camera itself and changing that would allow the stream to playback on iOS. If you can do any changes about this please try and if not it would be best to get in touch with wowza support.”

Please if anyone can offer some support. We’ve worked very hard to have things working for our summer traffic and we are back waiting around for help.

Hoping tomorrow someone responds with a solution. from the Wowza Support Team…

I’m sorry this is happening for so many cameras and I see you submitted a support ticket on Saturday morning. Our free standard support plan is clear that plan is for 48 hr response time on business days.

We do offer additional support plans where you can receive a faster response time which several customers use:

Having said that, I’d like to try and help until your ticket is assigned so when you say latest rollout, do you mean 4.8.14? That was a huge change with switching from MainConcept to Beamr and it required some additional configuration on your part IF you have advanced parameters.

Also, could it be this issue that was in our release notes?

With this upgrade, using Kepler GPUs and CUDA decoding are not supported.

The only other thing I can suggest it could be is the breaking change from 4.8.14.

But I am not sure which version you are referring to when you upgraded. Did you test it in a safe environment before upgrading in production?

Thanks for your response, i didn’t realize you didn’t support via standard plan on the weekend.
I’m still having trouble with this. But thank you for the notes.
To answer questions:
We went from 4.8.13+1 to 4.8.14+9
Once we saw it wasn’t working correctly, we rolled back. And the streams are all still affected.
Can you let us know why the rollback might not have worked?