Wowza Community

Why is this showing in our logs?

We’re streaming from Teradek to our wowza server. And sometimes we get:

{Obj[]: author: “”, copyright: “Teradek”, broadcasting_app: “Teradek trax-codec”, operation_system: “Linux”, presetname: “Custom”, creationdate: “2019.02.05-07:01:21”, audiocodecid: “mp4a”, audiosamplerate: 48000.0, audiochannels: 2.0, audiodatarate: 96.0, audioinputvolume: 100.0, audiodevice: “Teradek audio”, videocodecid: “avc1”, avcprofile: 77.0, avclevel: 30.0, width: 864.0, height: 480.0, videodatarate: 1500.0, framerate: 59.940059940059946, videokeyframe_frequency: 2.002, videodevice: “Teradek video”, keywords: “”, rating: “”, title: “Teradek stream”, streamIdentifier: “stream1AB9ED”}

  • (-) -
    2267922.869 (-) -
    AMFDataList: [0] @setDataFrame, [1] onMetaData, [2] object

What is this?

Details on the AMFDataList can be found in one of our forum posts.

RTMP is Real Time Messaging Protocol and while the post above talks about the player, in this instance it is showing your encoder connect.

Additional information can be found in our Java API documentation.

Are you having problems playing back your live stream or were you simply looking to find out what that meant?

@Kevin Moore We are having problems with unexplained encoder disconnects to our Wowza server. Typically we see these entries right before/or after hard to tell, the encoder disconnects and we’re trying to diagnose why the disconnects, which appear random, are happening. Does the Wowza team see that happening to others using Teradeks T-Raxs?

Please open a support ticket via your customer portal so that we can take a look at what is happening.


Done! Thanks

@Terry. Did you get an answer or a direction of query for this? We are having somewhat similar behavior.

Hi @wayne waterman,

Can you give us more details about your workflow?

Things like:

Encoder make model

The protocol you are using

Connection paths between the encoder and Wowza

What have you tried yourself to isolate/resolve the issue?

If you have not tried anything yet, I would suggest trying another encoder to see if this is related.

Trying to create a new application on Wowza Engine and test the stream with that.

Possibly trying to install a Trial of Wowza on another system on another network and testing this.

Hope this helps progress a resolution for you.


Alex C.

Wowza Support