Wowza Community

Wowza 4 and IDE2

We are using Wowza 4 system and I am trying to install Wowza ide2 over eclipse.

Dev box is running on Windows 7 and Java 6(1.6).

I have tried to use latest Eclipse with IDE2 without any luck.

On installation I receive error message:

An error occurred while collecting items to be installed

session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

Artifact not found: osgi.bundle,wowzamediaserverprosdk,2.0.0.

Artifact not found: org.eclipse.update.feature,wowzamediaserverprosdkfeature,2.0.0.

On couple of threads I have read that with Eclipse Helios it is working ( , but again same problem.

Do we have any workaround for this problem?



Hello there and welcome to the Wowza support forum.

I just tested this with indigo and it worked if I typed in the link to the ide manually:


But if I copied the url from the Wowza website and pasted it into the link location inside eclipse, it inserted this. Which breaks the install:

I suggest typing the link in manually to see if that works.

Kind regards,