Wowza Community

wowza gocoder buffering and skipping, audio latency


Ive used the wowza app to stream to my server with wowza for some months flawlessly, but for a month now its buffering really bad, it jitters, skips, and audio out of sync, none of my other streams are having issues, only when i push the live stream from the phone. Ive tried different phones, different settings and different internet and locations , is there a problem with the app recently?

would appreciate the help

Just for clarification, are you using the GoCoder App or the GoCoder SDK? iOS, Android, or both?

Thanks for letting us know @enrique benzoni. We have no other reported issues of this happening, but I am wondering if you have tried deleting the app and then downloading it again? We have made some updates to the GoCoder app and it may be worth a try.

Again, assuming this is the app and not the SDK as Amara asked. Please do share more info if it is for iOs or Android as well. Thanks!


thanks for responding.

I have re installed , i am using the GO CODER app, also used brand new phones, now I am using a Samsung galaxy s10+ - i have also tested with samsung galaxy 29 edge, and s6 edge and An ipad mini. - from different locations and wifis. The stream works for a minute fine and then its horrible. - I have other live channels constantly streaming from my wowza server and perfectly. - So it leads me to think its definitely the app. This started happening about a month ago, before this ive never had a problem streaming.

ive also tried an app that uses wowza coder as well called Media Live, it worked until a week later same errors.

Thank you

Ok let me share this with the GoCoder team and see what they suggest. I’ll post again when I have more info for you. Sorry this is happening!

thank you !

So, for clarity, you did reinstall @enrique benzoni and it is still happening? If so, then it may be something is wrong with how it is being ingested by Wowza. It is odd that nobody else has reported this so we’d like to take a closer look.

Can you kindly submit a support ticket under Engine or Cloud, whichever you are using, and please mention my name as saying we need to test. Normally, we do not do support tickets for the GoCoder, but in this case, I’d like us to check if it is an issue with the server receiving it.

Thanks so much, we’ll try and replicate the issue to solve it. Are you getting any errors in the log if you’re using Engine?

Thanks will do, im not getting any errors just alot of customer complains lol. Will open a ticket

Yeah, that is no good-sorry. Thanks for submitting the ticket and again, please mention my name and that I said we need to test it so it doesn’t get rejected in the queue for being SDK. Thanks!