Wowza Community

Wowza IDE Will not install

Tried following the steps here:

In both latest version of Eclipse IDE and in Neon. When attempting to add the link Eclipse says “Could not find”. When I try using it without https, eclipse says “HTTP Server Unknown HTTP Response Code (308):”. I’m just unable to get this response any way I try. The documentation just doesn’t work.

Hi Adam,

Thanks for pointing this out. I know we worked on getting the Wowza IDE up and running on Oxygen and Photon, but I’m not sure about Neon. We’ll take a look at this.

For now, are you able to run either Oxygen or Photon for module development?

I’ve tried the latest build, Neon, and Photon. None work. Same error message each time. shows a screenshot of the behavior in each version.

Any ideas?

It’s not a you problem, it’s an us problem. Working on getting that link back up for you after some website work.

We had a broken link redirect after some website infrastructure work.

This should be working now @Adam Denny