Wowza Community

Wowza Manager not loading on Mac

I installed the WowzaStreamingEngine for Mac and have started the services, but when I try to load the manager UI I only see the top header app bar and the footer but no contents of the page, and after a long time trying to load it shows:

Sorry there was an error getting to (SB_Applications.html):

Cant connect to UI web server

I see both the manager and engine running when I run ps -ef | grep wowza and no errors in either the manager or engine access/error logs.

I’ve tried 4.7.6 and 4.7.7 and am seeing the same behavior on both. Also, both of these endpoints are responsive:



Also, the sample clip is working:


However, the manager for some reason is choking when communicating with the engine. And no helpful logs. How do I get the manager to work?

This ended up being an issue with my VPN. I disconnected from the VPN and bounced my network connection and then the communication between the manager <-> engine worked. Seems weird to me since it’s all on localhost but maybe there’s something hitting the LAN IP. Works now.

Thanks for updating us @Robert Imig with your solution to the issue.