Wowza Community

Wowza Streaming Engine home page loads without ressources and sign-in doesn't work

I have deleted all wowza streaming engine files to reinstall it because I think I have messed-up the configuration files.
However, after reinstalling the engine, the home page opens like this:

When I opened the console, I found these errors:

Failed to load resource: the server responded with a status of 404 ()
Refused to apply style from ‘’ because its MIME type (’’) is not a supported stylesheet MIME type, and strict MIME checking is enabled.
login.htm:266 Uncaught ReferenceError: $ is not defined
at login.htm:266

When I tried to sign-in using my User Name and password that I entered during configuration, nothing happens and there’s this error in the console:

Uncaught ReferenceError: $ is not defined
at loginToServer (login.htm:330)
at HTMLButtonElement.onclick (login.htm:123)

This is strange since the first time I installed the server everything worked fine.
Any idea what’s going-on?

The problem was that I was uninstalling Wowza manually. I followed the documentation of how to uninstall it and my problem was solved:
cd usr/local/WowzaStreamingEngine-[old-instance-version]

sudo ./uninstall

1 Like

Glad to hear it you were able to fix it.

Here is the link on how to uninstall Engine correctly for others who may have the same issue: