Wowza Community

wowza v4.7.3 installation is crashed on ubuntu 16.04

I run ubuntu@16.04 on aws ec2.

Then wget the wowza installer@4.7.3 , installed it and get Segment Fault (core dump) error.

Here is what I found in /var/crash log.

roblemType: Crash
Architecture: amd64
Date: Tue Dec 12 05:30:09 2017
DistroRelease: Ubuntu 16.04
ExecutablePath: /usr/bin/sudo
ExecutableTimestamp: 1499153837
ProcCmdline: sudo ./
ProcCwd: /home/ubuntu
 PATH=(custom, user)
 55eb9b2ec000-55eb9b30c000 r-xp 00000000 ca:01 24104                      /usr/bin/sudo
 55eb9b50b000-55eb9b50c000 r--p 0001f000 ca:01 24104                      /usr/bin/sudo
 55eb9b50c000-55eb9b50d000 rw-p 00020000 ca:01 24104                      /usr/bin/sudo
 55eb9b50d000-55eb9b50f000 rw-p 00000000 00:00 0
 55eb9c345000-55eb9c37c000 rw-p 00000000 00:00 0                          [heap]
 7fdee6ed6000-7fdee6edd000 r-xp 00000000 ca:01 1975                       /lib/x86_64-linux-gnu/
 7fdee6edd000-7fdee70dc000 ---p 00007000 ca:01 1975                       /lib/x86_64-linux-gnu/
 7fdee70dc000-7fdee70dd000 r--p 00006000 ca:01 1975                       /lib/x86_64-linux-gnu/
 7fdee70dd000-7fdee70de000 rw-p 00007000 ca:01 1975                       /lib/x86_64-linux-gnu/
 7fdee7d3c000-7fdee7d53000 r-xp 00000000 ca:01 1985                       /lib/x86_64-linux-gnu/
 7fdee7d53000-7fdee7f53000 ---p 00017000 ca:01 1985                       /lib/x86_64-linux-gnu/
 7fdee7f53000-7fdee7f54000 r--p 00017000 ca:01 1985                       /lib/x86_64-linux-gnu/
 7fdee7f54000-7fdee7f55000 rw-p 00018000 ca:01 1985                       /lib/x86_64-linux-gnu/
 7fdee7f55000-7fdee7f57000 rw-p 00000000 00:00 0

I tried v4.7.1 and v4.7.0 , both of versions are crashed as well.

Really strange because I tried successfully yesterday.

All instructions

  1. wget

  2. sudo chmod +x

  3. sudo ./

On amazon linux it works.

But I prefer using on ubuntu.


Hello @yuanchieh cheng,

The first place to look for installation issues is in the installation logs. You can find them in /tmp/bitrock_installer.log, as the root user, as described in this article:


Alex C.