Results 1 to 5 of 5

Thread: Http live streaming , the PTS is error, so audio/video lost sync.

  1. #1
    Join Date
    Oct 2011
    Posts
    6

    Default Http live streaming , the PTS is error, so audio/video lost sync.

    The STB , it depend on the pts in PES header.
    Recorded and analysed the ts,which is output by WOWZA. I can see much PTS error.
    How to make the PTS correct.

  2. #2

    Default

    We do not know of any PTS/DTS errors in our MPEG-TS stream. You would need to provide the specific output from the tool.

    Charlie

  3. #3
    Join Date
    Oct 2011
    Posts
    6

    Default

    Quote Originally Posted by charlie View Post
    We do not know of any PTS/DTS errors in our MPEG-TS stream. You would need to provide the specific output from the tool.

    Charlie
    How to give you the recorded ts file.

  4. #4
    Join Date
    Oct 2011
    Posts
    6

    Default more PTS informations

    in Elecard, I can see many wrong PTS.
    I list some below, please see the frame 4, frame 5.
    1:DTS: 3424037816 PTS: 3424037826
    2:DTS: 3424040786 PTS: 3424049786
    3:DTS: 3424043756 PTS: 3424043756
    4:DTS: 3424046816 PTS: -3655944275
    5:DTS: 3424049786 PTS: -3655938335

    In the stream the bit33 is 1, then in Elecard the pts is negative value.

  5. #5
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    (moved to ticket)

Similar Threads

  1. ipad video & audio out of sync in live stream
    By rviteri in forum General Forum
    Replies: 1
    Last Post: 06-30-2012, 03:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •