Results 1 to 2 of 2

Thread: Is the issue with CDN or the WOWZA.

  1. #1
    Join Date
    Sep 2011
    Posts
    1

    Default Is the issue with CDN or the WOWZA.

    Hi,

    We had a issue on our wowza streamer and some of the feeds were not working.

    Below is the log we found on the server when the feeds were not working.
    Logs:-

    INFO server comment - PushPublisher.sessionClosed[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed026]
    INFO server comment - PushPublisher.sessionClosed[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed026]: reconnect: isCurrentSession:true tryConnect:true
    INFO server comment - PushPublisher.sessionOpened[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed023]:
    INFO server comment - PushPublisher.sessionClosed[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed023]
    INFO server comment - PushPublisher.sessionClosed[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed023]: reconnect: isCurrentSession:true tryConnect:true
    INFO server comment - PushPublisher.sessionOpened[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed030]:
    INFO server comment - PushPublisher.sessionClosed[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed030]
    INFO server comment - PushPublisher.sessionClosed[rtmp://rtp3.bom1.bitgravity.com:1935/rtmp/push/vijay@verismonetworks.com/d8f1fd2d8482f1757ef23e2bcec39cbc/verismolive/secure/live/feed030]: reconnect: isCurrentSession:true tryConnect:true

    My question is the above issue is of Wowza streamer or CDN not able to push it out from their end.

    The CDN folks claim these are corrupted stream, which they were receiving from the streamer.

    Thanks
    Mathan

  2. #2

    Default

    Hi Mathan,

    Can you provide more info about your setup? Describe your encoding. What are the differences between the working streams and the non-working streams? Different server, load, encoding?

    Be sure to upgrade to the latest Wowza patch and the latest JDK 1.7.

    You can try to isolate the problem. When the problem manifests, can you play the stream coming out of Wowza? Can you play the stream going into Wowza? (from your encoder)

Similar Threads

  1. Getting rid of the /cdn path in Azure CDN
    By BerlinPhil in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 10-29-2013, 11:25 AM
  2. CDN or Encoder issue?
    By m0zziter in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 05-17-2013, 12:22 PM
  3. issue about push rtmp stream to Akamai CDN.
    By markyao in forum AddOn: Other AddOns
    Replies: 2
    Last Post: 01-05-2012, 07:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •