Results 1 to 9 of 9

Thread: Unable to access video streams

  1. #1

    Default Unable to access video streams

    I've been working with the Wowza and I have the server configured to receive a stream from our Tandberg Content Server. I see the stream starting on the Wowza server, but I'm unable to view the stream.

    Here is the error that I'm getting:

    Warn server comment - HTTPStreamingAdapterSanJoseStreamer.onPlaylist: Application context not loaded [live/myStream.sdp/manifest.f4m]: live/_definst_]: live/_definst_

    Here's the url that i'm attempting to access the stream through: X.X.X.X:1935/live/myStream.sdp/manifest.f4m

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Your first test should be with Wowza LiveVideoStreaming Flash client

    Server: rtmp://[wowza-address]:1935/live
    Stream: myStream.sdp

    For Sanjose or other HTTP methods, if myStream.sdp is an actual .sdp file in the content folder, you have to start that stream in StreamManager with MediaCaster type "rtp" first.

    Also make sure that /conf/live/Application.xml /Streams /LiveStreamPacketizers included "sanjosestreamingpacketizer"

    Richard

  3. #3
    Join Date
    Sep 2011
    Posts
    1,931

    Default

    Hi
    Do you have sanjosestreamingpacketizer configured in your Application.xml for this application?

    Jason

  4. #4

    Default

    Sorry, I'm very new to this and just got thrown in to this project.

    I tried opening the rtmp stream through VLC and that didn't work either. Where's the Wowza LiveVideoStreaming Flash client? And no, I don't see any .sdp filed. Just mp4.

  5. #5
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Use RTSP in VLC.

    The examples are here:

    [wowza-install-dir]/examples

    The Flash RTMP example for live streaming is here:

    [wowza-install-dir]/examples/LiveVideoStreaming/client/live.html

    Richard

  6. #6

    Default

    I'm just not gettin' it. Is there a support number I can call?

  7. #7
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    What are you doing exactly? List your steps in detail, what worked so far, where you are stuck. There is not phone support. There is a list of independent consultants you can sending email request to support@wowza.com

    Richard

  8. #8

    Default

    Thus far I have gone through the steps in the Wowza quick start and Tandberg support docs to connect TCS to the Wowza server. The connection is up and TCS is sending data to the Wowza server, but that's as far as I can get. I can't access any of the listed streaming methods. I've also gone through the guide to configure the application.xml, even downloaded the example file and replaced my application.xml with that file and I'm unable to get access to any stream.

  9. #9
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Is the guide you are following?
    http://www.cisco.com/en/US/docs/tele.../wowza.fm.html

    Zip up and send the conf and logs folders to support@wowza.com

    Include screen shot(s) of the encoder to show all relevant settings.

    And include a link to this thread for reference

    Richard

Similar Threads

  1. Unable to access engine site
    By jefferyshipman in forum General Forum
    Replies: 1
    Last Post: 02-24-2014, 12:53 PM
  2. Video player and says unable to play video
    By aqeelashraf in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 01-20-2014, 06:06 AM
  3. Unable to stream multiple streams
    By BrianS in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 09-05-2012, 03:50 PM
  4. Startup Failes with unable to access Wowza page
    By noodle48 in forum General Forum
    Replies: 7
    Last Post: 08-16-2012, 05:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •