Results 1 to 2 of 2

Thread: transcoder crash when 3 sessions are running

  1. #1

    Default transcoder crash when 3 sessions are running

    Hello
    I have tried transcoding plugin with two CUDA card (GeForce GTX 580) on server
    Source: FMLE and osprey 230 card

    When I run two transcoding sessions at the same time, everything worked fine.
    When there were three concurrent sessions, wowza crashed after few seconds after its start.
    There was no error in errorlog, except for
    LiveStreamPacketizerSmoothStreaming.handlePacket[CT24/_definst_/ct24live1.sdp_144p2]: Timecode out of order [video]: 790000:810000
    But it sometimes occured even without three concurrent transcoders

    Unfortunetely I do not have the server anymore, so I cannot do any another test...

    My question is: Are multiple CUDA cards supported with wowza? Do you use "a standard CUDA framework for Java"? May be I could find some informations there...

    Thank you
    Martin

  2. #2

    Default

    Hi Martin,

    "Timecode out of order" suggests a problem with the timecodes on the encoding side.

    You can use multiple CUDA cards. Some info here: http://www.wowza.com/forums/content....A-Acceleration

Similar Threads

  1. 3.6.4 unexpected crash - real-time transcoder
    By myboynoy in forum General Forum
    Replies: 1
    Last Post: 09-10-2014, 01:38 PM
  2. Wowza Transcoder not running
    By amit79 in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 1
    Last Post: 04-22-2013, 08:35 AM
  3. Replies: 2
    Last Post: 01-24-2012, 03:32 AM
  4. Transcoder is not running
    By alan_testoni in forum AddOn: Transcoder
    Replies: 3
    Last Post: 12-29-2011, 05:16 PM
  5. Replies: 3
    Last Post: 12-06-2011, 07:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •