Results 1 to 2 of 2

Thread: Problems using wowzaplaystart/wowzaplayduration

  1. #1
    Join Date
    Oct 2011
    Posts
    1

    Default Problems using wowzaplaystart/wowzaplayduration

    Hello,
    I am using the latest wowza-Server and ran into some strange behavior today.
    When adding a playstart to the URL for http-streaming (iOS) the playback only starts if I additionally add a duration-value of exactly 40000ms (like in the example).
    I am streaming a h264 video which has keyframes at the playstart’s timecode.
    If I omit the value for the duration, the playback won’t even start (HTML5 video tag). So I assume the value is mandatory.
    Is there a way to just let the video play from the “playstart” to it’s end.

    Any help is highly appreciated, especially if the problem could be caused by poor video encoding.
    Thanks
    Daniel

  2. #2
    Join Date
    Sep 2011
    Posts
    1,931

    Default

    Hi
    I have looked at the following link which sounds like the same that you have looked at here,
    http://www.wowza.com/forums/content....HTTP-streaming

    and I would like to know if you have tried the 2nd number value of 0, E.G.
    http://[wowza-ip-address]:1935/vod/m...playduration=0

    If so have you tried this?,
    http://[wowza-ip-address]:1935/vod/m...99999999999999
    I know its not great but if it works then it works....

    Jason

Similar Threads

  1. HLS wowzaplaystart after last key frame
    By Marcel in forum On-Demand Streaming
    Replies: 3
    Last Post: 09-05-2014, 06:40 AM
  2. wowzaplayduration : video stops, audio keeps playing
    By efiten in forum Video On Demand Streaming Discussion
    Replies: 6
    Last Post: 05-31-2013, 10:27 AM
  3. wowzaplaystart doesn't work for Flash HTTP
    By Hunternif in forum Video On Demand Streaming Discussion
    Replies: 3
    Last Post: 12-06-2012, 08:58 PM
  4. why does play not start for over 30 seconds when using wowzaplaystart on hls streams?
    By danaronson in forum Video On Demand Streaming Discussion
    Replies: 9
    Last Post: 03-03-2012, 10:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •