Results 1 to 5 of 5

Thread: [Strobe Media Playback + Wowza] Can`t play FLV

  1. #1
    Join Date
    Nov 2011
    Posts
    3

    Question [Strobe Media Playback + Wowza] Can`t play FLV

    Hello everyone,

    I have some problems with strobe and wowza. I do play videos in .mp4, but when I try to play .flv videos I got the following message in the console:
    "ERROR Server comment - MediaReaderFactory.getinstance: Missing definition for flvsanjose"

    These are the paths I`m using:
    -MP4: http://localhost:1935/vod/mp4:sample.mp4/manifest.f4m [WORKS]
    -FLV: http://localhost:1935/vod/flv:sample.flv/manifest.f4m [ERROR]

    I`m using the 3.0.3 version of Wowza and the 1.6 SMP. Any ideas?

    Anderson

  2. #2

    Default

    Sanjose stream does not support FLV files. Only MP4 and MP3 files.

    Charlie

  3. #3
    Join Date
    Nov 2011
    Posts
    3

    Default

    How can I change the Sanjose stream to one that works with FLV files dynamically?

    Anderson

  4. #4
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    Use RTMP url to playback FLV

    rtmp://localhost:1935/vod/flv:sample.flv

    Richard

  5. #5
    Join Date
    Nov 2011
    Posts
    3

    Default

    It works, thanks

    Anderson

Similar Threads

  1. Wowza & Strobe Media Playback
    By iavor.sturm in forum Media Players and Devices Discussion
    Replies: 3
    Last Post: 01-08-2013, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •