Results 1 to 6 of 6

Thread: Getting some errors with live stream from rtsp

  1. #1
    Join Date
    Nov 2011
    Posts
    3

    Question Getting some errors with live stream from rtsp

    The video plays in

    \examples\LiveVideoStreaming\client\live.html

    BUT it is very slow, about 15 to 20 seconds delay :-(

    AND

    I’m getting following errors when I try to test streaming in the following examples :-(

    >>> \examples\SimpleVideoStreaming\clientOSMF\bin-release\ SimpleOSMFPlayer.html
    Error:
    On Server it display “Over Licence Limit” when I click on Play button.

    >>> \examples\LiveVideoStreaming\clientOSMF\bin-release\ LiveOSMFPlayer.html
    Error:
    Stream not found or null

    >> \examples\LiveVideoStreaming\clientSilverlight\ Default.html
    Error:
    Streaming Error: Failed to download manifest: d

    Can you please help me to solve these errors???

  2. #2

    Default

    Hello usmanakram,

    "Over license limit" usually occurs when you are trying to play more than 10 streams at once with the developer license.

    It will help identify the issue if you can post here what Server/Stream Name you are typing in the players. Also, post some excerpts from your access log, or the console output from when you run startup.bat.

  3. #3
    Join Date
    Nov 2011
    Posts
    3

    Default

    I want to play the video in Silverlight example. but im getting the following error when I try to play the video in Silverlight example/
    “Streaming Error: Failed to download manifest: d”

    what should I do..???

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Zip up conf and logs folders and send to support@wowza.com. Include a link to this thread for reference

    Richard

  5. #5
    Join Date
    Nov 2011
    Posts
    3

    Default

    Hi rrlanham,

    I have sent a email with Zip up conf and logs folders and send to support@wowza.com. Include a link to this thread for reference.

    But it seems very slow response....


  6. #6
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    nm
    Last edited by rrlanham; 12-01-2011 at 09:48 AM.

Similar Threads

  1. Kulabyte bandwdth adjustments causing Wowza live stream record errors
    By markwyse24 in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 09-12-2013, 11:31 PM
  2. Replies: 6
    Last Post: 04-30-2013, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •