Results 1 to 2 of 2

Thread: Incorrect Duration

  1. #1
    Join Date
    Aug 2010
    Posts
    6

    Default Incorrect Duration

    Hi everybody. I'm not sure if this is a server problem, video problem, or player problem. I am streaming an MP4 to JW Media Player via RTMP from Wowza Server 2.2.3. The duration is showing 5:28, though the video itself is just over 23 seconds in length. The problem can be seen here:

    https://www.techniquebyterry.com/

    On the homepage there are 4 videos. The one titled "Musicality" is the problematic video.

    Any help on resolving this would be appreciated.

    Thanks in advance.

    Josh

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Josh,

    It is a problem with the media metadata, incorrect duration. I have seen this before. There is a way to insert your own duration, but it would probably be a lot of work for one bad file, but you can look in 2nd half of this re calculated duration:

    http://www.wowza.com/forums/content....insert-Midroll

    Richard

Similar Threads

  1. ILiveStreamRecord.getCurrentDuration returning incorrect duration
    By kshaikh in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 12-12-2013, 06:10 AM
  2. tcp checksum incorrect
    By olorin in forum General Forum
    Replies: 1
    Last Post: 09-05-2012, 06:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •