Results 1 to 2 of 2

Thread: Configuration for QuickTime with Windows client

  1. #1
    Join Date
    Dec 2011

    Default Configuration for QuickTime with Windows client

    We have Wowza 3.0.3 build 882 running several streams successfully, including live streaming for iPhone and iPad, rtmp and http Flash, and an H.264 stream for VLC media player, QuickTime, set tops and mobile.

    Everything works except QuickTime v7.x (the latest) for Windows. In this case we get audio only.

    On a Windows QuickTime player, our rtsp://x.x.x.x:1935/channel/program.sdp stream only has audio, and the video is just "green screen". The "show movie inspector" stats have:

    Movie FPS: 0.00
    Playing FPS: 30.00

    The bit rate is high enough to indicate the video is present, but it doesn't play.
    The same URL works on Macintosh QuickTime and even under Windows, but only with VLC media player.

    Question: Is there any way to configure the server side to make QuickTime for Windows work, or do we just need to convince the customer to use a non QuickTime player on a PC? (We have Windows Media and Silverlight streams working too).

    In WowzaMediaServer_UsersGuide.pdf (page 8) it specifically mentions QuickTime "version 10 or greater" as a client, and QuickTime 10 does work on a Macintosh. Is QuickTime on Windows a lost cause?


  2. #2
    Join Date
    Sep 2011


    I assume you are running an encoder, FMLE maybe.
    In the settings you could try to change the baseline to 3.0 and knock down -1 step each time to see if that changes things.

    A green screen can mean that the video decoding isn't working correctly but this could be for a number of reasons.
    E.g. software does not support the video profile being used


Similar Threads

  1. vod for client with quicktime plugin in a browser
    By james1 in forum Video On Demand Streaming Discussion
    Replies: 8
    Last Post: 08-18-2012, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts