Results 1 to 6 of 6

Thread: Issue with connecting iOS device with default settings

  1. #1
    Join Date
    Dec 2011
    Posts
    3

    Default Issue with connecting iOS device with default settings

    Hello,

    I am currently setting up a Wowza media server.

    Basically I have wirecast connecting to the server, this is all in a local environment. The wirecast is just displaying my camera and is using an RTMP based encoder setting.
    Now utilizing the default settings and player that is packaged with Wowza and I can play it via computers on the network. However when I use the default address in an iOS device (Iphone 4) I get the following errors in the server:


    WARN - LiveMediaStreamReciever.connect: failure
    Warn Server Comment - HTTPStreamerAdapterCupertinoStreamer.serve: Request timeout: 8000


    On the iOS device. It shows a play button with a slash through it. Obviously I did something wrong in the application.xml

    I was wondering if I could get any help with this.


    Thanks

  2. #2
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    Follow the Cupertino configuration and playback steps in this tutorial:

    http://www.wowza.com/forums/content....based-encoder)

    Richard

  3. #3
    Join Date
    Dec 2011
    Posts
    3

    Default

    Hi Richard,

    I did use this tutorial directly. I even downloaded the default template file. So would I need to set up adaptive bitrate then? So creating an SMIL document.

    Thanks

    Sase

  4. #4
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    I recommend on step at a time. Playback a single stream first.

    Richard

  5. #5
    Join Date
    Dec 2011
    Posts
    3

    Default

    I did, the main issue I am having is just getting the iOS device to work. According to the tutorial, the premade xml file on should already have everything setup for playback on all devices.

    However I can get flash working but not iOS devices.

  6. #6
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    What is the rtmp url and stream name?

    Send to support@wowza.com.

    Zip and send conf and logs, and include a link to this thread for reference

    Richard

Similar Threads

  1. Replies: 1
    Last Post: 02-21-2014, 07:43 AM
  2. Issue connecting to stream via RTSP
    By John_T in forum Live Streaming and Encoders
    Replies: 2
    Last Post: 02-20-2014, 06:07 AM
  3. Textchat on Ios device
    By ripleyXLR8 in forum Server-side Modules and Code Samples Discussion
    Replies: 4
    Last Post: 02-07-2014, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •