Results 1 to 4 of 4

Thread: GET_PARAMETERS request doesn't return position,scales and duration parameters

  1. #1
    Join Date
    Dec 2011
    Posts
    13

    Question GET_PARAMETERS request doesn't return position,scales and duration parameters

    Hi All,

    I have some issues in Wowza server tests used as an RTSP srever . I use a 3.0 trial version of the server .

    When My RTSP client requests "duration" , "position" and "scale" parameters using GET_PARAMETERS request , The server answers with 200 OK but it doesn't provide values of these parameters.

    Currently I use these parameters for position computing and for trick mode functions in mp4 and m4a streams.


    Please, Has any faced this problem ? Do i need specific configuration to get them?

    Thanks!

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    This method is not implemented in Wowza.

    Richard

  3. #3
    Join Date
    Dec 2011
    Posts
    13

    Default

    Hi Richard,

    Are nexts functions supported by wowza server (3.0, and 2.4) ?given that, i use AAC streams an UDP transport protocol.
    1- SET_PARAMETER (for position)
    2- PLAY with speed not equal to 1: trickmode
    3-PLAY with initial npt not equal to zero : seek function

    Thanks in advance

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    No, I don't think so. None of those are supported in Wowza for rtsp streaming

    Richard

Similar Threads

  1. Per-request request/response logging similar to Tomcat
    By mtownsend in forum Video On Demand Streaming Discussion
    Replies: 5
    Last Post: 07-28-2015, 04:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •