Results 1 to 4 of 4

Thread: http:/WowzaOriginServer:1935/loadbalancer?serverInfoXML returns just one edge info

  1. #1

    Default http:/WowzaOriginServer:1935/loadbalancer?serverInfoXML returns just one edge info

    Hi,

    I have a load balancer configuration with one origin and three Edge servers and when I type in my browser:
    http:/WowzaOriginServer:1935/loadbalancer?serverInfoXML
    I just get the info for one of the Edge servers like this:

    <LoadBalancerServerInfo>
    <LoadBalancerServer>
    <connectCount>0</connectCount>
    <status>RUNNING</status>
    <redirectCount>0</redirectCount>
    <lastMessage>765 milliseconds</lastMessage>
    <redirect>xxx.xxx.xxx.xxx.</redirect>
    <serverId>xxxxxxxxxxxxxxxxxxxxxxxxxxxx</serverId>
    </LoadBalancerServer>
    </LoadBalancerServerInfo>

    Shouldn't I receive info for all three Edge servers?

    Thanks,
    Kronnen

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Try connecting 3 times concurrently. You should get connected to each edge. Then check. If still not, the other two Load Balancer Senders (edges) are not reporting

    Richard

  3. #3

    Default

    I have the same issue, two of the 3 servers are not reporting, what do I need to do to get this reporting going again (and preferrably not rebooting the server)?

  4. #4
    Join Date
    May 2013
    Posts
    680

    Default

    Are you seeing any error messages in your access and/or error log? Have you confirmed your loadbalancertargets.txt is accurate with the correct loadBalancerListenerKey etc?

Similar Threads

  1. How to disable display :1935/loadbalancer?serverInfoXML
    By roommini in forum General Forum
    Replies: 1
    Last Post: 04-09-2013, 10:34 PM
  2. Clear loadbalancer?serverinfoXML list from ORIGIN
    By davidlgood in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 6
    Last Post: 03-06-2013, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •