Results 1 to 2 of 2

Thread: Strobe Media

  1. #1

    Default Strobe Media

    I've been using Wowza for over a year with success and am now looking into the DVR functionality. I created a new application called "DVRTest" and turned on the DVR recording through the application.xml file. It seems to work great. The ismv & ismm files are created just fine for each of the streams that are running. Here is the issue:

    I created a stream called "testing.stream" and in the DVR recording directly, it created a folder called "testing.stream.0" which contain the manifest, ismv & ismm files.

    I'd like to run it through the strobe player so I used the demo:

    C:\Program Files (x86)\Wowza Media Systems\Wowza Media Server 3.0.0\examples\LiveDvrStreaming\clientStrobe

    and when I enter the following URL:

    http://[myURL-hidden]:1935/DVRTest/t...nifest.f4m?dvr

    I get the error: Error #2032". In the logs, I get the error:

    HTTPStreamerAdapterSanJoseStreamer.onPlaylist: Application context not loaded [[DVRTest/testing.stream.0/manifest.f4m?dvr]: DVRTest/_definst_]: DVRTest/_definst_

    I'm really shooting in the dark here. I have no idea what I am doing wrong. If someone could point me in the right direction, I'd appreciate it! Thanks!

  2. #2

    Default

    I would remove the ".0" from your URL. That's an internal versioning scheme.

    Also make sure you have San Jose streaming turned on for your http streamers for the application.

    If that doesn't do it, zip up your conf/ and logs/ folders and send them to support@wowza.com. Reference this thread.

    Scott

Similar Threads

  1. Does Strobe Media Player Support HTML5
    By dairees567 in forum General Forum
    Replies: 4
    Last Post: 09-10-2014, 08:27 PM
  2. Strobe Media for HTTP streaming
    By tavius in forum Media Players and Devices Discussion
    Replies: 11
    Last Post: 03-13-2013, 09:41 AM
  3. Wowza & Strobe Media Playback
    By iavor.sturm in forum Media Players and Devices Discussion
    Replies: 3
    Last Post: 01-08-2013, 07:43 AM
  4. [Strobe Media Playback + Wowza] Can`t play FLV
    By andermg in forum Video On Demand Streaming Discussion
    Replies: 4
    Last Post: 11-28-2011, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •