Results 1 to 2 of 2

Thread: Setting the baseurl for sanjose f4m response

  1. Default Setting the baseurl for sanjose f4m response

    I'm using OSMF 1.6 to consume HDS from Wowza (both 2.2.4 and 3.0.2).

    My load balancer uses 302 redirection to target edge servers, so my OSMF source URL contains the host name of the load balancer. It seems that OSMF loads the f4m manifest from the edge as expected, but when the abst request is made, OSMF is requesting it from the load balancer. I assume this is because there is no base url in the f4m response.

    How can i configure wowza to include a baseurl (or use an absolute url) in the f4m response?


  2. Default

    Meh... decided to just refactor my load balancer to return my own manifest rather than issuing a 302 redirect. Seems easier to maintain that way.

Similar Threads

  1. manifest.f4m - MediaList is empty
    By tan-tan in forum AddOn: Transcoder
    Replies: 1
    Last Post: 09-09-2013, 09:37 AM
  2. How to re-stream from manifest.f4m
    By kudrik in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 08-27-2012, 05:01 AM
  3. abst f4m
    By notreg in forum Server-side Modules and Code Samples Discussion
    Replies: 0
    Last Post: 07-13-2012, 07:38 AM
  4. wowza 3.0.5 "no-chache" setting of response header
    By digicon in forum General Forum
    Replies: 4
    Last Post: 03-08-2012, 11:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts