Results 1 to 2 of 2

Thread: Transcoding quality.

  1. #1

    Default Transcoding quality.

    Hi,

    I've started transcoding with wowza. Mpeg 2 to h.264. Source resolution is 1024x 576. But it appears that it transcodes with a poor quality. Profile is main.
    <Encode>
    				<Enable>true</Enable>
    				<Name>720p</Name>
    				<StreamName>mp4:${SourceStreamName}</StreamName>
    				<Video>
    					<Codec>H.264</Codec>
    					<Transcoder>CUDA</Transcoder>
    					<FrameSize>
    						<FitMode>match-source</FitMode>
    					</FrameSize>
    					<Profile>main</Profile>
    					<Bitrate>1300000</Bitrate>
    					<KeyFrameInterval>
    						<FollowSource>false</FollowSource>
    						<Interval>60</Interval>
    					</KeyFrameInterval>
    					<Parameters>
    					</Parameters>
    				</Video>
    				<Audio>
    					<Codec>AAC</Codec>
    					<Bitrate>96000</Bitrate>
    				</Audio>
    				<Properties>
    				</Properties>
    			</Encode>
    Using VLC I'm able to transcode with much better quality. I'm using H264:High:Level 5.1 as encoding parameters in VLC.
    What am I supposed to do to increase quality using encoding parameters?
    Last edited by Netshadow; 01-09-2012 at 08:25 AM.

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    I would try setting KeyFrameInterval back to "false".


    Also, as a trouble-shooting step, for comparison, try changing Transcoder back to "default".

    Richard

Similar Threads

  1. quality
    By radoslav in forum AddOn: Transcoder
    Replies: 4
    Last Post: 03-04-2013, 11:49 AM
  2. Wirecast poor quality and good quality live flash
    By dj_carpio in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 04-17-2012, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •