Results 1 to 3 of 3

Thread: Is cupertinoplaylisthostdomain broken in wms3 ?

  1. Default Is cupertinoplaylisthostdomain broken in wms3 ?

    Hi all,

    In my application.xml <<HTTPStreamer> properties, I'm using the cupertinoPlaylistHostDomain property. This is working fine on wms2, but on wms3 on EC2, the m3u8 response is coming back with a relative location rather than the expected http://[value of cupertinoPlaylistHostDomain] . I've confirmed that my startup script is adding the proper value for cupertinoPlaylistHostDomain (the public IP of the instance).

    Has something changed in WMS3?

    *Edit - Just tested this on one of my dedicated WMS3 installations, results are the same as on EC2

    Thanks,
    Jay
    Last edited by jay_charles; 01-13-2012 at 08:23 AM.

  2. #2

    Default

    Yes, we are not sending relative playlist in Wowza Server 3. Yoiu can revert back to old behavior. See this post:

    http://www.wowza.com/forums/content....RLs-by-default

    Charlie

  3. Default

    Right on. Thanks Charlie

Similar Threads

  1. Does the same subscription work for both WMS2 and WMS3?
    By jay_charles in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 2
    Last Post: 10-18-2012, 06:16 PM
  2. Broken nDVR
    By ai212983 in forum AddOn: Wowza nDVR
    Replies: 3
    Last Post: 05-11-2012, 03:30 PM
  3. Broken NDVR
    By patzlaff in forum AddOn: Wowza nDVR
    Replies: 3
    Last Post: 05-11-2012, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •