Results 1 to 7 of 7

Thread: Wowza stops responding without explanation !!!

  1. #1
    Join Date
    Dec 2011

    Default Wowza stops responding without explanation !!!

    Hi guys,

    I have a problem with wowza freezes and stops responding occasionally..
    When this happens, if I goto http://woza-ip:1935 the page never loads, also streammanager does not respond..

    Ohh Java Management Console will not connect either..

    Where should I look or how do I find out what happened ? I did look on the wowza error log but didn't see anything..

    Thanks in advance..

  2. #2
    Join Date
    May 2011


    This sounds like a network issue or Wowza Server is not running since a connection cannot be made. Is there a pattern to when this problem occurs? Can you further describe freezing? Is the Server still running and network connectivity? Check in wowzamediaserver_access.log at the time just prior to the problem for any clues. Also check to see if there are any other applications that do updates which may shut down other processes.


  3. #3
    Join Date
    Dec 2011


    Thanks for the reply, however it doesn't look like a network connectivity since I am able to access other services like SSH and http..
    Also I can login to an SSH terminal and if I run "service WowzaMediaServer status" it says its running, and if I restart it it works again.
    I did notice that restarting is normally very fast as supposed to when I try to restart the service when all my 50 streams are working.

    Also this is a dual Xeon with 32 Gigs of RAM..

    I will check the access log next time this happens, but do you have any other clues..


  4. #4


    Hi Mike,

    This info is always helpful:
    Wowza Media Server version and build number
    Platform, operating system and Java version on which Wowza Media Server is running

    Always good to upgrade to the latest versions:

    There was a new Wowza version released 2 days ago.

  5. #5



    Take a look at this thread:

    Similar issue? If so, we were able to resolve by rebuilding our server without the virtualization layer. We spent a month and a half trying to figure this out, working with Wowza support, and finally did this on a whim and it worked. Luckily it was a new server for us so we had no issues rebuilding it. Many dedicated servers now come with a virtual layer, helps with upgrading, etc.

  6. #6


    ^Hi. Thanks for the info.

    Glad you got yours fixed. May I ask you to tell me what you mean by virtualization layer, so I can identify this issue in the future. Do you mean virtual server software like VMWare or Virtualbox? What OS? Yours was the one that happened exactly at the top of the hour, right? Again, thanks for helping out.

  7. #7


    Our host uses Virtuozzo on their dedicated servers. They say it helps with maintenance and scalability. We've never had an issue with it before, until Wowza 3 and Transcoding. We currently have Wowza 2 running on a server with Virtuozzo and have had no problems. Not sure if it was actually the VZ layer or something else that was different between the two configs. But, that was the only difference between attempts to resolve.

    Cent OS 5.7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts