Results 1 to 4 of 4

Thread: unstable live streaming

  1. #1

    Default unstable live streaming

    Hello

    it seems that since i upgraded to wowza my livestreams are quite unstable. yesterday my users complained a lot about being disconnected or not hearing nothing, and i noticed the following errors in the logs

    constructor AMFDataObj(ByteBuffer)[422:423]: java.nio.BufferUnderflowException
    any clue ?

    thank you

  2. #2
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi
    Have you tuned the Wowza server since you upgraded?, I'm guessing you had Wowza before and upgraded the version of Wowza.

    Are all the applications that you had before been made from scratch or did you copy the old /applications and /conf directory?

    There is a tutorial on upgrading here,
    http://www.wowza.com/forums/content....-Upgrade-Guide

    Jason

  3. #3

    Default

    hello

    thank for your reply, it's a new install, already tuned upfor live streaming

    there are both old and new modules, but i didn't copy, i recrated everything from the begining

    thank you

    g

  4. #4
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi
    Try making a new live application with an encoder and see if that works, if that works it could be a simple spelling mistake in the modules.
    If so comment them out one at a time to see which are effecting the system.

    How may concurrent connections do you have at any one time?

    Check the tune you made against the guide to make sure,
    http://www.wowza.com/forums/content....ormance-Tuning

    Jason

Similar Threads

  1. Wowza unstable. Crashes after a couple of days.
    By peili7 in forum General Forum
    Replies: 1
    Last Post: 05-02-2014, 08:39 AM
  2. Very unstable bandwidth usage?
    By AlexeyTs in forum AddOn: Transcoder
    Replies: 6
    Last Post: 10-03-2013, 04:27 AM
  3. nDVR and unstable network
    By iwatth in forum AddOn: Wowza nDVR
    Replies: 3
    Last Post: 08-14-2013, 07:56 AM
  4. unstable audio connection
    By jiwan2004 in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 07-28-2012, 05:08 AM
  5. Unstable framerate
    By sebastiancocis in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 05-25-2012, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •