Results 1 to 4 of 4

Thread: Authentication method is missing

  1. #1

    Default Authentication method is missing

    When I restart the server I get these lines in the error log. I'm not overly worried since they are shown as warnings, but I'd still like to understand where they're coming from and how I can get rid of them.

    WARN server comment 2012-02-12 19:36:15 - - - - - 1.669 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: none
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.67 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: none
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.672 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: admin-digest
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.672 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: admin-digest
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.673 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: admin-digest
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.673 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: admin-digest
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.673 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: admin-digest
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.674 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: admin-digest
    WARN server comment 2012-02-12 19:36:15 - - - - - 1.674 - - - - - - -- AuthenticationFactory.createInstance: Authentication method is missing: none

  2. #2
    Join Date
    Sep 2011
    Posts
    1,934

    Default

    Hi
    As far as I know this looks like rather a very old version of Wowza or an incorrectly installed version.
    What version are you using?

    Jason

  3. #3

    Default

    3.0.4 running on Centos 5.7

    It doesn't appear to be causing any problems, I'd just rather not be seeing those messages.

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    You might have overwritten jar or config files with past version, or malformed Authentication.xml

    Richard

Similar Threads

  1. Flex / Wowza 3.1.2 RMI, missing method
    By Argo Navis in forum General Forum
    Replies: 8
    Last Post: 10-23-2012, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •