Results 1 to 6 of 6

Thread: Problem Audio - Video out of Sync

  1. #1
    Join Date
    Dec 2009
    Posts
    3

    Default Problem Audio - Video out of Sync

    - Excuse me: wrong thread: I don't know how to change -

    We are using Wowza for live streaming. Everything worked fine for months.

    Suddenly, last days, a problem has occured: The Audio and Video are out of sync (the audio occurs 2 seconds before the video).

    As far as we can see, the only change is: we have only done an linux update (apt-get update). Also the latests version of sun-java weer installed (build 1.6.0_26-b03)

    Please, if you have an idea, which causes this problem, send a message

    Many thanks.

    Henk van de Ridder

    We are using
    - Linux debian, lenny, 32 bits: Linux VDP 2.6.26-2-686 #1 SMP Wed Sep 21 04:35:47 UTC 2011 i686 GNU/Linux
    - JDK: Sun 1.6.0_26-b03
    - WowzaMediaServer: Wowza Media Server 2 build22912
    Last edited by hridder; 03-12-2012 at 06:34 AM. Reason: Wrong forum

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Henk,

    This is an issue with the encoder. Did it get updated? Take a look at this debug property that will log audio/video sync issues (not fix)

    http://www.wowza.com/forums/content....-packetization

    Richard

  3. #3
    Join Date
    Dec 2009
    Posts
    3

    Default Still occurs

    Hi Richard,

    Thanks for anwering so quick.

    We have done some extra tests.

    1) We have taken a VMware backup op our Wowza server (2 months old) and there everything works fine: there is no sync problem between audio and video. So the problem is not caused by the encoders. (The encoders use VLC).

    2) Back again to our latest installation with the latest version of the linux and java: the out of sync problem between audio and video is back again.

    3) Ee have made copied the old-java environment (/usr/lib/jvm/java-6-sun-1.6.0.12) to the latest installation: the out of sync problem still occurs.

    So we expect it might have to do with differences between old and new linux installation, but we don't know where.

    If you might have some extra suggestions: many thanks in advance.

    Henk van de Ridder

  4. #4
    Join Date
    Dec 2009
    Posts
    3

    Default

    By the way,

    We have also installed ffmpeg on the linux Wowza Server. THis also installed some av-libs. Probably also a reason for the problem ?

    Henk van de Ridder

  5. #5

    Default video strream with Android...

    I need video streamming with android but wowza not support AMR and 263 codec..
    Can you please help me on this.
    Thanks in Advance.

  6. #6
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    At present Wowza does not support these codecs. You can try h.264 video and AAC audio.

    Richard

Similar Threads

  1. Transcoder nDVR audio video sync problem
    By vikramvm in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 01-31-2013, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •