Results 1 to 4 of 4

Thread: Audio packet sync issue

  1. #1

    Default Audio packet sync issue

    Hi,

    Im trying to transrate an UDP stream using the transcoder Add on but I get the error below:


    RTPDePacketizerMPEGTS.handleRTPPacket: IMPORT: videoPID[prg:0x1,pid:0x45,filter:none]: streamType:H264:27 - - - 655.295 - - - - - - - - - - - - - - - - - - - - - - - - -
    2012-03-28 15:25:31 BRT comment server INFO 200 - RTPDePacketizerMPEGTS.handleRTPPacket: IMPORT: audioPID[prg:0x1,pid:0x44,filter:none]: streamType:AAC:15 audioLanguage:uknown - - - 655.295 - - - - - - - - - - - - - - - - - - - - - - - - -
    2012-03-28 15:25:31 BRT comment server WARN 200 - LiveReceiver.startAudioPacket[live/_definst_/globonews.stream]: Audio packet sync issue. - - - 655.357 - - - - - - - - - - - - - - - - - - - - - - - - -
    2012-03-28 15:25:31 BRT comment server WARN 200 - LiveReceiver.startAudioPacket[live/_definst_/globonews.stream]: Audio packet sync issue. - - - 655.373 - - - - - - - - - - - - - - - - - - - - - - - - -
    2012-03-28 15:25:31 BRT comment server WARN 200 - LiveReceiver.startAudioPacket[live/_definst_/globonews.stream]: Audio packet sync issue

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Do you get any sync issue when you playback the UDP source, either through Wowza in Flash player or directly in VLC?

    Follow this guide to check the source:
    http://www.wowza.com/forums/content....-packetization

    Richard

  3. #3

    Default

    Thanks, Richard.

    I reinstalled the wowza, java, desktop experience, .NET, etc and now its working.
    Last edited by dilonge; 03-28-2012 at 02:52 PM.

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Cool. Glad it's working. Thanks for the update

    Richard

Similar Threads

  1. Replies: 4
    Last Post: 08-05-2015, 03:44 PM
  2. Lip sync issue on iPad, video&audio is not synchronized
    By dazhong1219 in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 11-07-2013, 05:56 AM
  3. error message "Video packet sync issue"
    By MJ_Thorpe in forum AddOn: Transcoder
    Replies: 2
    Last Post: 07-11-2013, 07:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •